diff mbox

ALSA: hda - fix whitespaces

Message ID 1465453364-24323-1-git-send-email-vinod.koul@intel.com (mailing list archive)
State New, archived
Headers show

Commit Message

Vinod Koul June 9, 2016, 6:22 a.m. UTC
Some trailing whitespaces seems to have crept in the hda_intel.c,
so fix them up

Signed-off-by: Vinod Koul <vinod.koul@intel.com>
---
 sound/pci/hda/hda_intel.c | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Comments

Takashi Iwai June 9, 2016, 6:34 a.m. UTC | #1
On Thu, 09 Jun 2016 08:22:44 +0200,
Vinod Koul wrote:
> 
> Some trailing whitespaces seems to have crept in the hda_intel.c,
> so fix them up
> 
> Signed-off-by: Vinod Koul <vinod.koul@intel.com>

Well, this kind of "fix" doesn't improve readability but often makes
stable backporting harder.  So I'd like to skip it.

This, of course, depends on the state of the code: for the code that
is being actively rewritten, it's good to have such fixes.  OTOH, for
the longly maintained code, it's not clear whether to apply or not.


thanks,

Takashi

> ---
>  sound/pci/hda/hda_intel.c | 4 ++--
>  1 file changed, 2 insertions(+), 2 deletions(-)
> 
> diff --git a/sound/pci/hda/hda_intel.c b/sound/pci/hda/hda_intel.c
> index 94089fc71884..5520082ad770 100644
> --- a/sound/pci/hda/hda_intel.c
> +++ b/sound/pci/hda/hda_intel.c
> @@ -383,8 +383,8 @@ static char *driver_short_names[] = {
>  	[AZX_DRIVER_SIS] = "HDA SIS966",
>  	[AZX_DRIVER_ULI] = "HDA ULI M5461",
>  	[AZX_DRIVER_NVIDIA] = "HDA NVidia",
> -	[AZX_DRIVER_TERA] = "HDA Teradici", 
> -	[AZX_DRIVER_CTX] = "HDA Creative", 
> +	[AZX_DRIVER_TERA] = "HDA Teradici",
> +	[AZX_DRIVER_CTX] = "HDA Creative",
>  	[AZX_DRIVER_CTHDA] = "HDA Creative",
>  	[AZX_DRIVER_CMEDIA] = "HDA C-Media",
>  	[AZX_DRIVER_GENERIC] = "HD-Audio Generic",
> -- 
> 1.9.1
>
Vinod Koul June 9, 2016, 9:50 a.m. UTC | #2
On Thu, Jun 09, 2016 at 08:34:20AM +0200, Takashi Iwai wrote:
> On Thu, 09 Jun 2016 08:22:44 +0200,
> Vinod Koul wrote:
> > 
> > Some trailing whitespaces seems to have crept in the hda_intel.c,
> > so fix them up
> > 
> > Signed-off-by: Vinod Koul <vinod.koul@intel.com>
> 
> Well, this kind of "fix" doesn't improve readability but often makes
> stable backporting harder.  So I'd like to skip it.
> 
> This, of course, depends on the state of the code: for the code that
> is being actively rewritten, it's good to have such fixes.  OTOH, for
> the longly maintained code, it's not clear whether to apply or not.

Okay I dont mind. I noticed these spaces while doing the Kabylake patch, so
thought to send :)
diff mbox

Patch

diff --git a/sound/pci/hda/hda_intel.c b/sound/pci/hda/hda_intel.c
index 94089fc71884..5520082ad770 100644
--- a/sound/pci/hda/hda_intel.c
+++ b/sound/pci/hda/hda_intel.c
@@ -383,8 +383,8 @@  static char *driver_short_names[] = {
 	[AZX_DRIVER_SIS] = "HDA SIS966",
 	[AZX_DRIVER_ULI] = "HDA ULI M5461",
 	[AZX_DRIVER_NVIDIA] = "HDA NVidia",
-	[AZX_DRIVER_TERA] = "HDA Teradici", 
-	[AZX_DRIVER_CTX] = "HDA Creative", 
+	[AZX_DRIVER_TERA] = "HDA Teradici",
+	[AZX_DRIVER_CTX] = "HDA Creative",
 	[AZX_DRIVER_CTHDA] = "HDA Creative",
 	[AZX_DRIVER_CMEDIA] = "HDA C-Media",
 	[AZX_DRIVER_GENERIC] = "HD-Audio Generic",