Message ID | 20240817084619.2075189-1-yangerkun@huaweicloud.com (mailing list archive) |
---|---|
State | New |
Headers | show |
Series | [v2] netfs: fix the mismatch used for CONFIG_FSCACHE_DEBUG | expand |
Thanks, but this is obsolete as of commit fcad93360df4d04b172dba85b976c9f38ee0d5e0. netfs: Rename CONFIG_FSCACHE_DEBUG to CONFIG_NETFS_DEBUG David
diff --git a/fs/netfs/internal.h b/fs/netfs/internal.h index 7773f3d855a9..a683a8505696 100644 --- a/fs/netfs/internal.h +++ b/fs/netfs/internal.h @@ -365,7 +365,7 @@ void fscache_create_volume(struct fscache_volume *volume, bool wait); #define _leave(FMT, ...) kleave(FMT, ##__VA_ARGS__) #define _debug(FMT, ...) kdebug(FMT, ##__VA_ARGS__) -#elif defined(CONFIG_NETFS_DEBUG) +#elif defined(CONFIG_FSCACHE_DEBUG) #define _enter(FMT, ...) \ do { \ if (netfs_debug) \