@@ -1339,7 +1339,7 @@ static int ov5693_get_regulators(struct ov5693_device *ov5693)
ov5693->supplies);
}
-static int ov5693_check_hwcfg(struct ov5693_device *ov5693)
+static int ov5693_get_hwcfg(struct ov5693_device *ov5693)
{
struct fwnode_handle *fwnode = dev_fwnode(ov5693->dev);
struct v4l2_fwnode_endpoint bus_cfg = {
@@ -1431,7 +1431,7 @@ static int ov5693_probe(struct i2c_client *client)
ov5693->client = client;
ov5693->dev = &client->dev;
- ret = ov5693_check_hwcfg(ov5693);
+ ret = ov5693_get_hwcfg(ov5693);
if (ret)
return ret;
Function ov5693_check_hwcfg don't only check the hw configuration but also get the hw configuration. Is better better to rename this into ov5693_get_hwcfg Signed-off-by: Tommaso Merciai <tommaso.merciai@amarulasolutions.com> --- drivers/media/i2c/ov5693.c | 4 ++-- 1 file changed, 2 insertions(+), 2 deletions(-)