Message ID | 20250216235602.177904-1-imvalient@protonmail.com (mailing list archive) |
---|---|
State | Accepted |
Commit | 0172be244ce367dd51d77b777244ea9c8de34a3a |
Headers | show |
Series | infiniband: iscsi_iser: fix typos in comments | expand |
On 17/02/2025 1:56, Imanol wrote: > Fixes multiple occurrences of the misspelled word "occured" in the comments > of `iscsi_iser.c`, replacing them with the correct spelling "occurred". > > This improves readability without affecting functionality. > > Signed-off-by: Imanol <imvalient@protonmail.com> > --- > drivers/infiniband/ulp/iser/iscsi_iser.c | 8 ++++---- > 1 file changed, 4 insertions(+), 4 deletions(-) > > diff --git a/drivers/infiniband/ulp/iser/iscsi_iser.c b/drivers/infiniband/ulp/iser/iscsi_iser.c > index bb9aaff92ca3..a5be6f1ba12b 100644 > --- a/drivers/infiniband/ulp/iser/iscsi_iser.c > +++ b/drivers/infiniband/ulp/iser/iscsi_iser.c > @@ -393,10 +393,10 @@ static void iscsi_iser_cleanup_task(struct iscsi_task *task) > * @task: iscsi task > * @sector: error sector if exsists (output) > * > - * Return: zero if no data-integrity errors have occured > - * 0x1: data-integrity error occured in the guard-block > - * 0x2: data-integrity error occured in the reference tag > - * 0x3: data-integrity error occured in the application tag > + * Return: zero if no data-integrity errors have occurred > + * 0x1: data-integrity error occurred in the guard-block > + * 0x2: data-integrity error occurred in the reference tag > + * 0x3: data-integrity error occurred in the application tag > * > * In addition the error sector is marked. > */ We usually use: "IB/iser:" prefix in the commit msg subject. Can you please replace "infiniband: iscsi_iser: fix typos in comments" with "IB/iser: fix typos in iscsi_iser.c comments" ? Other than that, looks good. Acked-by: Max Gurtovoy <mgurtovoy@nvidia.com>
Thanks for the review. I have sent PATCH v2 with the updated commit title as suggested. El 17/2/25 a las 1:27, Max Gurtovoy escribió: > > On 17/02/2025 1:56, Imanol wrote: >> Fixes multiple occurrences of the misspelled word "occured" in the comments >> of `iscsi_iser.c`, replacing them with the correct spelling "occurred". >> >> This improves readability without affecting functionality. >> >> Signed-off-by: Imanol <imvalient@protonmail.com> >> --- >> drivers/infiniband/ulp/iser/iscsi_iser.c | 8 ++++---- >> 1 file changed, 4 insertions(+), 4 deletions(-) >> >> diff --git a/drivers/infiniband/ulp/iser/iscsi_iser.c b/drivers/infiniband/ulp/iser/iscsi_iser.c >> index bb9aaff92ca3..a5be6f1ba12b 100644 >> --- a/drivers/infiniband/ulp/iser/iscsi_iser.c >> +++ b/drivers/infiniband/ulp/iser/iscsi_iser.c >> @@ -393,10 +393,10 @@ static void iscsi_iser_cleanup_task(struct iscsi_task *task) >> * @task: iscsi task >> * @sector: error sector if exsists (output) >> * >> - * Return: zero if no data-integrity errors have occured >> - * 0x1: data-integrity error occured in the guard-block >> - * 0x2: data-integrity error occured in the reference tag >> - * 0x3: data-integrity error occured in the application tag >> + * Return: zero if no data-integrity errors have occurred >> + * 0x1: data-integrity error occurred in the guard-block >> + * 0x2: data-integrity error occurred in the reference tag >> + * 0x3: data-integrity error occurred in the application tag >> * >> * In addition the error sector is marked. >> */ > > We usually use: "IB/iser:" prefix in the commit msg subject. > > Can you please replace "infiniband: iscsi_iser: fix typos in comments" > with "IB/iser: fix typos in iscsi_iser.c comments" ? > > Other than that, looks good. > > Acked-by: Max Gurtovoy <mgurtovoy@nvidia.com> >
diff --git a/drivers/infiniband/ulp/iser/iscsi_iser.c b/drivers/infiniband/ulp/iser/iscsi_iser.c index bb9aaff92ca3..a5be6f1ba12b 100644 --- a/drivers/infiniband/ulp/iser/iscsi_iser.c +++ b/drivers/infiniband/ulp/iser/iscsi_iser.c @@ -393,10 +393,10 @@ static void iscsi_iser_cleanup_task(struct iscsi_task *task) * @task: iscsi task * @sector: error sector if exsists (output) * - * Return: zero if no data-integrity errors have occured - * 0x1: data-integrity error occured in the guard-block - * 0x2: data-integrity error occured in the reference tag - * 0x3: data-integrity error occured in the application tag + * Return: zero if no data-integrity errors have occurred + * 0x1: data-integrity error occurred in the guard-block + * 0x2: data-integrity error occurred in the reference tag + * 0x3: data-integrity error occurred in the application tag * * In addition the error sector is marked. */
Fixes multiple occurrences of the misspelled word "occured" in the comments of `iscsi_iser.c`, replacing them with the correct spelling "occurred". This improves readability without affecting functionality. Signed-off-by: Imanol <imvalient@protonmail.com> --- drivers/infiniband/ulp/iser/iscsi_iser.c | 8 ++++---- 1 file changed, 4 insertions(+), 4 deletions(-)