diff mbox

[35/73] staging: wilc1000: rename EnableTCPAckFilter variable

Message ID 1446776014-28094-35-git-send-email-glen.lee@atmel.com (mailing list archive)
State Not Applicable
Headers show

Commit Message

Glen Lee Nov. 6, 2015, 2:12 a.m. UTC
From: Leo Kim <leo.kim@atmel.com>

This patch rename the EnableTCPAckFilter variable to enabled
to avoid CamelCase naming convention.

Signed-off-by: Leo Kim <leo.kim@atmel.com>
Signed-off-by: Glen Lee <glen.lee@atmel.com>
---
 drivers/staging/wilc1000/wilc_wlan.c | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)
diff mbox

Patch

diff --git a/drivers/staging/wilc1000/wilc_wlan.c b/drivers/staging/wilc1000/wilc_wlan.c
index 283ab52..0bfd1bd 100644
--- a/drivers/staging/wilc1000/wilc_wlan.c
+++ b/drivers/staging/wilc1000/wilc_wlan.c
@@ -389,16 +389,16 @@  static int wilc_wlan_txq_filter_dup_tcp_ack(struct net_device *dev)
 }
 #endif
 
-bool EnableTCPAckFilter = false;
+bool enabled = false;
 
 void Enable_TCP_ACK_Filter(bool value)
 {
-	EnableTCPAckFilter = value;
+	enabled = value;
 }
 
 bool is_TCP_ACK_Filter_Enabled(void)
 {
-	return EnableTCPAckFilter;
+	return enabled;
 }
 
 static int wilc_wlan_txq_add_cfg_pkt(u8 *buffer, u32 buffer_size)