diff mbox

[42/73] staging: wilc1000: rename pBSSID variable

Message ID 1446776014-28094-42-git-send-email-glen.lee@atmel.com (mailing list archive)
State Not Applicable
Headers show

Commit Message

Glen Lee Nov. 6, 2015, 2:13 a.m. UTC
From: Leo Kim <leo.kim@atmel.com>

This patch rename the pBSSID variable to bssid
to avoid CamelCase naming convention.

Signed-off-by: Leo Kim <leo.kim@atmel.com>
Signed-off-by: Glen Lee <glen.lee@atmel.com>
---
 drivers/staging/wilc1000/wilc_wlan.c | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
diff mbox

Patch

diff --git a/drivers/staging/wilc1000/wilc_wlan.c b/drivers/staging/wilc1000/wilc_wlan.c
index ec5fc1d..f1bb8af 100644
--- a/drivers/staging/wilc1000/wilc_wlan.c
+++ b/drivers/staging/wilc1000/wilc_wlan.c
@@ -899,10 +899,10 @@  int wilc_wlan_handle_txq(struct net_device *dev, u32 *txq_count)
 				if (tqe->type == WILC_CFG_PKT) {
 					buffer_offset = ETH_CONFIG_PKT_HDR_OFFSET;
 				} else if (tqe->type == WILC_NET_PKT) {
-					char *pBSSID = ((struct tx_complete_data *)(tqe->priv))->pBssid;
+					char *bssid = ((struct tx_complete_data *)(tqe->priv))->pBssid;
 
 					buffer_offset = ETH_ETHERNET_HDR_OFFSET;
-					memcpy(&txb[offset + 4], pBSSID, 6);
+					memcpy(&txb[offset + 4], bssid, 6);
 				} else {
 					buffer_offset = HOST_HDR_OFFSET;
 				}