diff mbox series

[OSSTEST,1/3] sg-report-flight: Rename "sub" to more descriptive "relevant_flights"

Message ID 20201119172432.15682-1-iwj@xenproject.org (mailing list archive)
State New, archived
Headers show
Series [OSSTEST,1/3] sg-report-flight: Rename "sub" to more descriptive "relevant_flights" | expand

Commit Message

Ian Jackson Nov. 19, 2020, 5:24 p.m. UTC
No functional change.  We're going to add another WITH...

Signed-off-by: Ian Jackson <iwj@xenproject.org>
---
 sg-report-flight | 5 +++--
 1 file changed, 3 insertions(+), 2 deletions(-)
diff mbox series

Patch

diff --git a/sg-report-flight b/sg-report-flight
index fd266586..40a3cc92 100755
--- a/sg-report-flight
+++ b/sg-report-flight
@@ -316,7 +316,8 @@  END
     # best option.
 
     my $flightsq= <<END;
-      WITH sub AS (
+      WITH
+      relevant_flights AS (
         SELECT DISTINCT flight, blessing
              FROM flights
 $runvars_joins
@@ -328,7 +329,7 @@  $runvars_conds
             LIMIT 1000
       )
       SELECT flight, jobs.status
-        FROM sub
+        FROM relevant_flights
 $flightsq_jobs_join
        WHERE (1=1)
 $flightsq_jobcond